Una vulnerabilidad en los Huawei P30 y P30 pro permite instalar paquetes a un atacante remoto

Huawei ha corregido una vulnerabilidad en dos de sus teléfonos inteligentes más populares, los Huawei P30 y P30 Pro, gracias a la cual un atacante remoto podría saltar las verificaciones de integridad e instalar paquetes especialmente manipulados.

Esta vulnerabilidad ha sido identificada con el identificador CVE-2020-1834 y con una puntuación base 4.6 y temporal de 4.3 en relación a las siguientes métricas CVSS. (Base Score: 4.6 (AV:P/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N), Temporal Score: 4.3 (E:F/RL:O/RC:C))

Las versiones afectadas por esta vulnerabilidad corresponden a las anteriores a 10.1.0.135 (C00E135R2P11) y 10.1.0.135 (C00E135R2P8). Huawei ya ha lanzado una actualización de su firmware que corrige esta vulnerabilidad disponible. Se pueden consultar los detalles a través del siguiente enlace.

Más información:

http://www.huawei.com/en/psirt/security-advisories/huawei-sa-20200617-01-smartphone-en

Comparte en tus redes: