Vulnerabilidad crítica afecta a 25.000 aplicaciones de iOS

Al menos 25.000 aplicaciones de iOS, disponibles en el App Store de Apple, contienen una vulnerabilidad crítica que permite realizar ataques Man-in-the-Middle (MitM) sobre conexiones HTTPS. La vulnerabilidad inicialmente informada a principios de esta semana residía en la biblioteca AFNetworking 2.5.1 y afectaba a 1.500 aplicaciones de iOS. Esta vulnerabilidad fue corregida pero la empresa de seguridad SourceDNA reveló ayer un nuevo error crítico en la actualización de AFNetworking. Contenido completo

Comparte en tus redes: